AnVIL

Error Creating Cloud Environment

Hi, I deleted my cloud environment and was trying to create a one new with the Customized configuration of 200GB Persistent disk size and 16 CPUs. However, it shows a “Error Creating Cloud Environment”, and the log said:

“Failed to create cluster caqtlvariantcalling/saturn-ecf4be17-0b0e-4851-afff-a6c8972a488e due to Instance not found: https://compute.googleapis.com/compute/v1/projects/caqtlvariantcalling/zones/us-central1-a/instances/saturn-ecf4be17-0b0e-4851-afff-a6c8972a488e

I checked the cluster status on Terra, it shows the same error msg and same log info.

Also, the status of the persistent disk is “Ready”. The information for the persistent disk is:
Name: saturn-pd-69d3f572-a2b0-4478-b2be-d5297678d62e
Runtime: saturn-ecf4be17-0b0e-4851-afff-a6c8972a488e

Could you please help?
Thank you!

Best,
Yuan

I deleted the environment and created one with 4 CPUs and it works. It seems the error is caused because of the 16 CPUs request.

From Terra support 17MAR21 at 11:19am

Your request (127060) has been received and is being reviewed by our support staff.

From Terra Support 17MAR21 at 12:19pm
Hi Stephen,

Thanks for reaching out. Unfortunately, I am not able to see the screenshots you sent. However, you should be able to just delete and recreate your cloud environment from the cloud environments page. Instructions on how to do so can be found in the following support article: Troubleshooting: Notebooks/Cloud Environment Issues.

Thank you for helping out!

Best,
Yuan